Mount Partisi LVM

Berawal dari diinstallnya kembali server di tempat temen. Dan datanya ada di HD yang lam. Kemudian saya mencoba untuk melihat daftar hardisk yang terpasang.

fdisk -l

dan hasilnya hardisk lama menggunakan Linux LVM

/dev/sdc2              66       19457   155764032   8e  Linux LVM

Saya coba mount dengan cara biasa

mount /dev/sdc2 /media/d

hasilnya :

mount: /dev/sdc2 telah dimount atau d sedang sibuk [Read the rest of this entry…]

Tags: , , , ,

Leave a Comment

Melihat Posisi Bulan Melalui Stellarium

Stellarium adalah perangkat lunak komputer yang bisa digunakan untuk melihat benda-benda / obyek-obyek di langit pada waktu dan jam tertentu dari daerah tertentu pada posisi/arah tertentu (Definisi bebas dariku :)).

Memang sih, aku bukan orang astronomi, tapi orang yang banyak berhubungan dengan perangkat lunak komputer. Kayaknya aku jadi tertarik memperhatikan stellarium, setelah perbedaan syawal1432H kemarin.

Aku pun beberapa kali mencoba mencari tulisan mengenai perbedaan penentuan awal bulan hijriyah. ternyata ketemu dengan blognya Pak Prof Djamal (http://tdjamaluddin.wordpress.com). Menarik sekali, dan banyak yang komentar, dari yang ilmiah sampai yang komentarnya cuma mengeluarkan kata-kata yang kasar. [Read the rest of this entry…]

Tags: , , , , , ,

Leave a Comment

Alhamdulillah Idul Adlha 1432H (2011M) serentak

Suara Karya Online (http://www.suarakarya-online.com/news.html?id=289876) menyebutkan, Idul Adlha tahun ini dilakukan dengan serentak. JAKARTA (Suara Karya): Pemerintah melalui Kementerian Agama (Kemenag) menetapkan perayaan Idul Adha jatuh pada Minggu, 6 November 2011. Dalam sidang isbat di kantor Kemenag, Jakarta, Jumat (28/10), tanggal 1 Dzulhijjah diputuskan jatuh pada Jumat, 28 Oktober 2011 ini.

Disebutkan pula bahwa sidang dipimpin oleh Sekretaris Jenderal (Sekjen) Kemenag Bahrul Hayat, yang mewakili Menteri Agama. Sidang terebut dihadiri Ketua Majelis Ulama Indonesia (MUI) KH Umar Shihab dan Deputi Bidang Sains, Pengkajian dan Informasi Kedirgantaraan Lembaga Penerbangan dan Antariksa Nasional (Lapan) Thomas Djamaluddin. Juga hadir perwakilan dan pengurus berbagai organisasi massa Islam seperti Nahdlatul Ulama (NU), Muhammadiyah, Persatuan Islam (Persis), Jamiyatul Washliyah, Persatuan Tarbiyah Islamiyah, dan ormas Islam lainnya. [Read the rest of this entry…]

Tags: , , , , ,

Leave a Comment

Analisa Kebutuhan

Requirement AnalysisSistem blog yang kita akan kembangkan adalah sistem single user. Pemilik sistem akan mampu melakukan tindakan berikut:

Login dan logout
Membuat, memperbarui dan menghapus posting
Mempublikasikan, membatalkan publikasi dan posting arsip
Menyetujui dan menghapus komentar [Read the rest of this entry…]

Tags: , , , ,

Leave a Comment

Mencoba Yii

Yii FrameworkPada bagian ini, kami jelaskan bagaimana membuat kerangka aplikasi (application skeleton) yang akan berfungsi sebagai titik awal kita. Untuk mempermudah, kita mengasumsikan bahwa dokumen root server Web kita adalah /wwwroot dan URL yang sesuai http://www.example.com/.

1. Installing Yii

Pertama kita install framework Yii terlebih dahulu. Download salinan file rilis Yii (versi 1.1.1 atau di atas) dari www.yiiframework.com dan ekstrak ke direktori /wwwroot/yii. Periksa untuk memastikan bahwa ada direktori /wwwroot/ yi /framework. [Read the rest of this entry…]

Tags: , , ,

Leave a Comment

Apa Itu Yii?

Yii FrameworkYii takuuuuut??? atau yii, bukan aku lho yang nulis!!! atau apa?
Yii adalah framework PHP dengan performa yang tinggi, baik untuk mengembangkan aplikasi Web 2.0. Yii membantu Pengembang Web untuk membangun aplikasi yang komplek dan memberikan ketepatan waktu.

Yii diucapkan sebagai Yee atau [ji:], dan merupakan acroynym untuk “Yes It Is! (Ya, benar)!”. Hal ini seringkali merupakan respon akurat, dan paling ringkas untuk menjawab pertanyaan dari mereka yang baru dengan Yii:
Apakah itu cepat? … Apakah itu aman? … Apakah profesional? … Apakah ini baik untuk proyek saya berikutnya? … Ya, benar! [Read the rest of this entry…]

Tags: , , ,

Leave a Comment

Blokir Situs dengan Menggunakan Mikrotik

Berawal dari sebuah chating di YM, maka aku pun jadi tertarik untuk mencari tahu. setelah bertanya sama google, akhirnya ditunjukan halaman http://becouz.net/tips-block-access-to-downloads-n-browsing-at-mikrotik-with-schedule.html. Tapi ketika dicoba ada beberapa yang ga bisa, harus ada perubahan. nah aku gunakan perintah ini:

/ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
/ip proxy set enabled
/ip proxy access add src-address=0.0.0.0/0 action=deny comment=situs dst-host=*.facebook.com*

Semoga bermanfaat

Leave a Comment

Learning JQuery

What Is JQuery ?

JQuery is a framework / library that can help us simplify and speed up the processing of DOM on web pages.
With jQuery we can create more engaging and interactive web easily. jQuery already mengautomasi public jobs and mempersimple complex code. This library is very small and has a lot of pluggin that can facilitate us.
As for the features are offered by jQuery

  • Simplify access and manipulation to the particular page. jQuery selector that offers a robust and efficient to retrieve a specific section of the document can then be manipulated.
  • Simplifies the display change to the document. jQuery CSS can change the look easily.
  • Responding to user interaction with a webpage. jQuery has a very, very elegant way to insert an event into one part of the webpage.
  • Adding animation. We can provide animation on our webpage with jQuery
  • Easing AJAX.

Well let’s start with the installation jQuery. in this tutorial will be divided into five sections of the installation, manipulation, event, animation and ajax. in this article will discuss about the installation and manipulation.

[Read the rest of this entry…]

Tags: , , ,

Leave a Comment

What Is Google Wave?

Google WaveIt is a fundamental question about the things we want to know, basically Google Wave has several innovative features, just call as real-time communication platform.

This software will combine aspects of email, instant messaging, wikis, web chat, social networking, and project management in the packing in a form of platforms and make it as browser communication client.

Roughly you can bring a friend or your business partner group together to discuss what happened and you can also make sharing files.

Some of its technical features consist of:

Real-time:

in all things, you can see what other people type of character per character, not just see the message “I’m typing.”

Embeddability:

Waves can be embedded into your blog or website. [Read the rest of this entry…]

Tags: ,

Comments (5)

Google Wave: The Latest Google’s Innovation

Google WaveHTML development of the world have come to the HTML 5 continues to be followed by several world-class developers, as well as with Google. Google is famous for their brilliant ideas, re-introducing a new innovation, which they give a Google Wave as name. By using HTML 5, they integrate multiple feature-a feature that already exists on their website, like for example Google Mail and Google Map.

Of course you’re curious rather than anything interesting feature on this website? Let’s look at feature-a feature that already exists in Google’s Wave to date:

Navigation on the left was seen consisting of Inbox, Settings, Trash, and several other components. Below the visible screen Navigation Contact table containing the names of contact of users. [Read the rest of this entry…]

Tags: ,

Comments (2)